Osaka Player Ship

Planning, discussion, release and support of registered extensions, libraries, adventures and other content is here.
User avatar
Wolfy
Fleet Admiral
Fleet Admiral
Posts: 5342
Joined: Tue Feb 05, 2008 1:10 am
Location: Somewhere in the Frontier on a Hycrotan station, working on new ships.

Re: Osaka Player Ship

Post by Wolfy » Tue Mar 22, 2016 6:51 am

v1.0.5.0 is updated to API29 standards
Includes a new reactor installed stock on the ship
Fixes the jpg artifacts on the HUD
(shpOrder gPlayership 'barrelRoll)
(plySetGenome gPlayer (list 'hycrotan 'nonBinary))
Image
Image

User avatar
AssumedPseudonym
Militia Captain
Militia Captain
Posts: 904
Joined: Thu Aug 29, 2013 5:18 am
Location: On the other side of the screen.

Re: Osaka Player Ship

Post by AssumedPseudonym » Tue Mar 22, 2016 7:06 am

 Wolfy, we have a problem:

Code: Select all

[OPS_ExtOsaka.tdb: Line (154): Invalid entity: OPS_itNakura20MWReactor]
Image

My mods on Xelerus: Click here!

Of all the things I’ve lost in life, I miss my mind the least. (I’m having a lot more fun without it!)

User avatar
Wolfy
Fleet Admiral
Fleet Admiral
Posts: 5342
Joined: Tue Feb 05, 2008 1:10 am
Location: Somewhere in the Frontier on a Hycrotan station, working on new ships.

Re: Osaka Player Ship

Post by Wolfy » Tue Mar 22, 2016 7:57 am

Fixed, it was a multiverse file api conflict issue.
Library reuploaded as v1.0.5.0a to resolve that
(shpOrder gPlayership 'barrelRoll)
(plySetGenome gPlayer (list 'hycrotan 'nonBinary))
Image
Image

User avatar
AssumedPseudonym
Militia Captain
Militia Captain
Posts: 904
Joined: Thu Aug 29, 2013 5:18 am
Location: On the other side of the screen.

Re: Osaka Player Ship

Post by AssumedPseudonym » Tue Mar 22, 2016 8:02 am

 Yep, it works now. ^.^
Image

My mods on Xelerus: Click here!

Of all the things I’ve lost in life, I miss my mind the least. (I’m having a lot more fun without it!)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest