EP: Never Ending Gate Animation

Bug reports for the different beta versions of transcendence.
Post Reply
User avatar
Alandra
Miner
Miner
Posts: 48
Joined: Fri Dec 07, 2018 9:06 am
Location: New Orleans and New York City
Contact:

Mon Feb 18, 2019 5:02 am

I'm running 1.8 beta 5.2, playing EP in a Kaiten-class gunship. For no immediately apparent reason, the warp gate animation between two systems I had already visited never stopped. I had to force the game to close and lose a permadeath run.

My debug log is attached.
Attachments
Debug.log
(305.37 KiB) Downloaded 19 times
Curious about real-life aliens? www.antareanjourneys.com

User avatar
Alandra
Miner
Miner
Posts: 48
Joined: Fri Dec 07, 2018 9:06 am
Location: New Orleans and New York City
Contact:

Sun Jun 16, 2019 6:08 am

The same thing has happened again in EP with 1.8.2 stable, flying a Centurion X. Debug log attached.
Attachments
Debug.log
(392.77 KiB) Downloaded 4 times
Curious about real-life aliens? www.antareanjourneys.com

relanat
Militia Captain
Militia Captain
Posts: 732
Joined: Tue Nov 05, 2013 9:56 am

Thu Jun 20, 2019 2:25 am

I tried a couple of whole galaxy runs with the Taipan and Cent/X in both debug and normal mode with no success. I didn't have the soundtrack though. I'll download that today and try again.
Once was a quirk, something must be up for it to happen twice.

Questions:
Do you still have a sav file for that game?
Can you remember which systems you were travelling between? (For the previous crash too, but that was a while ago!)
Both are non-starting playerships. Had you only just bought the new ships?
Any autons or wingmen, were they waiting or escorting? Auton bay installed? Guess not, wrong expansion :? !!
Any missions running?
Did you have insurance?
Anything else you can think of?

Post Reply