Epicest Eldritch Error!!!

General discussion for the game Anacreon
Post Reply
User avatar
catfighter
Militia Commander
Militia Commander
Posts: 466
Joined: Fri Nov 08, 2013 5:17 am
Location: Laughing manically amidst the wreckage of the Iocrym fleet.

Thu Apr 23, 2015 11:50 pm

As the title says! :twisted:

I attacked a planet with about 650 eldritches, as seen in the image below. But here's the awesome part: upon engaging, casualties immediately jumped to 36%, but I didn't lose a single ship. Furthermore, the planet never shot back! :shock: The planet originally had over 9000 space forces, mostly in energy weapons, but a mere 650 eldritches (although slowly) decimated the entire planet without losing a single ship, despite the casualty label. If this turns out to be reasonably easily reduplicated... :twisted:
Anacreon_Beta_Eldritch_Untouchable_Error.jpg
Anacreon_Beta_Eldritch_Untouchable_Error.jpg (165 KiB) Viewed 1466 times
Behold my avatar, one of the few ships to be drawn out pixel by pixel in the dreaded... Microsoft Paint!

Day 31: "I have successfully completed my time reversal experiment! Muahahaha!!!"
Day 30: "I might have run into a little problem here."

AdmiralZo
Militia Lieutenant
Militia Lieutenant
Posts: 194
Joined: Wed Feb 11, 2015 10:32 am
Location: Scouring Dantalion System for CSC Antarctica...

Sun Apr 26, 2015 7:57 am

Have you tried it again?

Also how come the image of the planet looks so weird? It has random dark patches.

User avatar
catfighter
Militia Commander
Militia Commander
Posts: 466
Joined: Fri Nov 08, 2013 5:17 am
Location: Laughing manically amidst the wreckage of the Iocrym fleet.

Sun Apr 26, 2015 8:06 pm

AdmiralZo wrote:Have you tried it again?

Also how come the image of the planet looks so weird? It has random dark patches.
I haven't been able to replicate it yet but I'm going to keep trying, isolating each condition and combination of conditions.

As for the planet... I think it's just my laptop's tiny processing power and "sarcasm" that do that. When I watch my friends play, they have fast battles with perfect rendering. When I attack, my fleets/invasions move more than five times slower in that screen, they move by quick little teleportations, and planet graphics have always looked like that (no matter what planet). I typically get half the planet blacked out completely, a narrow band of darkened planet graphics along the middle, a randomly-placed black triangle, and 1-3 dotted black lines. (One time they lined up perfectly into a little frowny face with a beard. As I said, sarcastic computer.)
Behold my avatar, one of the few ships to be drawn out pixel by pixel in the dreaded... Microsoft Paint!

Day 31: "I have successfully completed my time reversal experiment! Muahahaha!!!"
Day 30: "I might have run into a little problem here."

AdmiralZo
Militia Lieutenant
Militia Lieutenant
Posts: 194
Joined: Wed Feb 11, 2015 10:32 am
Location: Scouring Dantalion System for CSC Antarctica...

Mon Apr 27, 2015 10:05 am

That graphics and lag would be really annoying! When my fleets attack they usually do the little teleportations as well...I suppose they are jumpships after all. :shock:

Good luck trying to replicate it!! :D

User avatar
catfighter
Militia Commander
Militia Commander
Posts: 466
Joined: Fri Nov 08, 2013 5:17 am
Location: Laughing manically amidst the wreckage of the Iocrym fleet.

Tue Apr 28, 2015 4:20 am

Hehe true, that.

I was able to replicate once. 500 eldritch against several tens of thousands of HEL cannons; 0% casaulties. Similarities I replicated: desert world, less than 1000 eldritch, double-clicked attack button/waited for lag/then clicked once more. (I suspect that the immense lag combined with multiple clicking may overload commands to cause error)
Behold my avatar, one of the few ships to be drawn out pixel by pixel in the dreaded... Microsoft Paint!

Day 31: "I have successfully completed my time reversal experiment! Muahahaha!!!"
Day 30: "I might have run into a little problem here."

AdmiralZo
Militia Lieutenant
Militia Lieutenant
Posts: 194
Joined: Wed Feb 11, 2015 10:32 am
Location: Scouring Dantalion System for CSC Antarctica...

Wed Apr 29, 2015 5:59 am

Ooh, that's interesting. I'm going to try it! It seems that you have to click buttons multiple times for it to register...or holding it down sometimes works.

Post Reply