Major Bug - Planet UI Corruption

General discussion for the game Anacreon
Post Reply
User avatar
catfighter
Militia Commander
Militia Commander
Posts: 466
Joined: Fri Nov 08, 2013 5:17 am
Location: Laughing manically amidst the wreckage of the Iocrym fleet.

Major Bug - Planet UI Corruption

Post by catfighter » Mon Jan 11, 2016 8:38 am

I don't know what's causing this, but the UI became corrupted and entirely unusable in the middle of a playing session.

I had been going for many minutes before I noticed graphics beginning to trickle out (yes, I said "trickle out"). At first, barren planet gfx disappeared from the planet screen UI (they were still visible in the map) and I put it down to just having missed the fact that they didn't load. But soon, other things began to disappear as well.

All planets stopped showing resources, then ships, then everything except the planet gfx. Eventually, this happened.
Anacreon_Alpha_Img_Corruption.png
Anacreon_Alpha_Img_Corruption.png (254.37 KiB) Viewed 5842 times
Reloading the page fixed everything, so I won't report at the Ministry, but I'm disturbed/slightly creeped-out by the fact that this happened slowly while I was playing. :shock: All these things had been displayed just a second ago, but just...vanished.
Behold my avatar, one of the few ships to be drawn out pixel by pixel in the dreaded... Microsoft Paint!

Day 31: "I have successfully completed my time reversal experiment! Muahahaha!!!"
Day 30: "I might have run into a little problem here."

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest