help using mods please

Freeform discussion about anything related to modding Transcendence.
Post Reply
treos
Anarchist
Anarchist
Posts: 1
Joined: Thu Mar 01, 2012 4:41 am

Thu Mar 01, 2012 4:47 pm

so far i've only been able to get the godmode mod, G.O.D (Galactic Omni Device), to work. almost all others save for 1-2 give a error when i start up the game.

Weapons Extended 4.10 like almost all others give a fail to parse error: Error parsing Extensions\WE_Alternative Weapons: unable to parse WE_AlternativeWeapons.xml: Line(9)Invalid entityitGIAT1 Howitzer, or something else along those lines, i think the only other mod i got to work right (and yes i have the extensions folder in the right place) was a player ship mod.

could someone help?

also, wasn't sure where this topic should go so if needed feel free to move it.

Drako Slyith
Fleet Officer
Fleet Officer
Posts: 1036
Joined: Wed Feb 03, 2010 4:28 am
Location: Researching how to make St. Kats star go supernova.
Contact:

Fri Mar 02, 2012 12:50 am

Make sure your game is version 1.07a and that the mods you're using have been updated to 1.07a. The game version being different from the mod version may cause errors.
Image
Image
Play in over 100 systems in a network. Play the 2011 Mod Of the Year
and the highest rated mod on Xelerus, The Network.
Play the July Mod of the Month, Fellow Pilgrims!
Play My other mods as well
(Drako Slyith)* I am a person
(Eliza chatbot)> Do you believe it is normal to be a person?

User avatar
digdug
Fleet Admiral
Fleet Admiral
Posts: 2615
Joined: Mon Oct 29, 2007 9:23 pm
Location: Decoding hieroglyphics on Tan-Ru-Dorem

Fri Mar 02, 2012 12:13 pm

also, some mods have multiple files and folders, please make sure to unzip all the files AND folders, otherwise the mod won't work.

can you try with a simple playership mod ? something like that should work in any version

Post Reply