WinXP sp3 gives ... Not a valid win32 application

Here you can get help resolving Transcendence-related issues.
Post Reply
JiggyPiggy
Anarchist
Anarchist
Posts: 4
Joined: Tue Nov 28, 2006 7:33 am

I couldn't get 1.9 to run, gives the not a win32 application message instantly. I tried version 1.05 and it works fine. Redownloaded file a few times each time same error.

Dunno if this is related but when I check properties on the exe under signatures it says "one of the countersignatures is not valid. The file may have been altered."

No clue what I am doing, haven't played this game for years.
User avatar
Song
Fleet Admiral
Fleet Admiral
Posts: 2797
Joined: Mon Aug 17, 2009 4:27 am

XP support got dropped a while back unfortunately, so current versions won't run on it.
Mischievous local moderator. She/Her pronouns.
Post Reply